tenue de route "bizarre"

G Power !!

Modérateur : Bureau du Club MRS Passion

Règles du forum
/!\ MISE EN GARDE /!\

Certains tutoriels et conseils publiés ici concernent des modifications sur des organes de sécurité.
La responsabilité de MRS Passion (que ce soit le Club ou le forum) ne saurait être engagée, que ce soit sur l'exactitude et la légalité des renseignements fournis, ou en cas de problème suite à la réalisation de travaux expliqués ici.
Évaluer votre capacité intellectuelle, physique et matérielle à réaliser les travaux décrits et à les adapter à votre besoin et à votre voiture est de votre seule responsabilité.
En cas de doute, n'hésitez pas à vous adresser à un professionnel.
Avatar du membre
Dieamond
Konami Cheat Code
Messages : 23316
Enregistré le : 17 mars 2003 11:59
Localisation : 92 - Courbevoie
Contact :

Re: tenue de route "bizarre"

Message par Dieamond »

tu l'as jamais présenté comme ca, c'est que au lacher d’accelerateur ?
si oui silent block de tirant arriere

avant tu disais que c'etait passé 80 elle se dandine, ca peut etre geo et la geo est le truc le moins cher a corriger
apres les SB
apres les ammortos
Avatar du membre
le raptor
Promeneur
Messages : 29
Enregistré le : 07 juin 2019 19:18
Localisation : 84500 BOLLENE

Re: tenue de route "bizarre"

Message par le raptor »

Oui et là elle l'a aussi fait en courbe à la relache de la pedale.... je ne l'avais pas remarqué avant.
Alors ls amortisseurs sont neufs, les 4, ils étaient HS, les biellettes de la barre stabilisatrice arrière sont neuves, pas possible de les démonter lors du remplacement des amortos, les silentblocs du train avant sont changés par des renforcés, et là il ne me reste plus que les arrières à faire.

Le tiran arrière c'est lequel?
merci
Avatar du membre
le raptor
Promeneur
Messages : 29
Enregistré le : 07 juin 2019 19:18
Localisation : 84500 BOLLENE

Re: tenue de route "bizarre"

Message par le raptor »

Bonjour à tous, alors suite des aventures tenue de route etrange. Ce vendredi réglage géométrie, effectivement deux roues étaient assez décalées. Donc tout est ok maintenant, toutefois lors du réglage j'ai remarqué que lorsque le mécano faisait bouger les roues arrières à la main, on voyait la jante qui remuait. Donc est ce normal que les silent blocs soient aussi souples? Lors de la conduite la tenue est améliorée mais je trouve toujours un dandinement du cul par moments.

De plus ce we cel P0130 ou 135, je ne sais plus, sonde du précata. Est grave docteur?
Merci pour votre aide
Avatar du membre
Dieamond
Konami Cheat Code
Messages : 23316
Enregistré le : 17 mars 2003 11:59
Localisation : 92 - Courbevoie
Contact :

Re: tenue de route "bizarre"

Message par Dieamond »

non c'est pas normal

si ca bouge ca peut etre soit SB soit roulement

P0130 ou 135 ou les 2 ?

ca serait la sonde de collecteur a droite HS
Avatar du membre
le raptor
Promeneur
Messages : 29
Enregistré le : 07 juin 2019 19:18
Localisation : 84500 BOLLENE

Re: tenue de route "bizarre"

Message par le raptor »

Alors les roulements ne font pas de bruit et la roue tourne librement. Donc à priori pas de doute à avoir. Les silent blocs sont à mon avis en cause. mais je ne connais pas le degré de résistance qu'ils doivent avoir.
Pour le code erreur je crois le 135, marqué sonde pré cataliseur. j'ai lu aussi qu'il fallait remplacer les deux ensemble pour ne pas générer de différences sur le calculateur. la voiture à 165000Kms, est ce de l'usure normale?
Avatar du membre
Dieamond
Konami Cheat Code
Messages : 23316
Enregistré le : 17 mars 2003 11:59
Localisation : 92 - Courbevoie
Contact :

Re: tenue de route "bizarre"

Message par Dieamond »

Le roulement empeche pas forcement la roue de tourner, la routourne pas a plat, avec du jeu lateral, ca se loupe pas roue en l'air
Sur la Sub avec le roulement HS j'avais une amplitude l'ordre du centimetre
Les silent blocs sont à mon avis en cause. mais je ne connais pas le degré de résistance qu'ils doivent avoir.
Je presume pas de ou tu en es en terme de muscu, mais disons que le silent block est prevu pour "pas trop" se deformer sous le poids de ta caisse en appui, donc a la main et pas armé d'une barre a mine, on est proche d'une flexibilite de zero

Les codes 130 et 135 concernent la meme sonde, Sensor 1 Bank 1, celle de droite dans le collecteur
Si tu es equipe pour demonter facilement, tu peux les inverser et faire un reset et voir si ca revient bien en changeant de sonde
Avatar du membre
le raptor
Promeneur
Messages : 29
Enregistré le : 07 juin 2019 19:18
Localisation : 84500 BOLLENE

Re: tenue de route "bizarre"

Message par le raptor »

Merci mais le roulement HS fait du bruit quand tu fais tourner la roue non? Là rien n'est perceptible ni jeu, ni accoups à la rotation manuelle ni bruit. Mais en forçant dessus sur le pont, j'ai vu que la jante bouge. je pense vraiment que c'est du aux silent blocs, maintenant le quel, je n'ai pu le vérifier. Je vais prendre rdv chez Toyota, j'habite sur BOLLENE dans le Vaucluse je ne sais si je vais sur AVIGNON ou plus loin pour avoir un bon Toyota.
pour les sondes qu'entends tu par équipé pour démonter facilement? J'ai des clés à pipe, à oeil, cliquets et même à flexibles de freins.
Avatar du membre
Dieamond
Konami Cheat Code
Messages : 23316
Enregistré le : 17 mars 2003 11:59
Localisation : 92 - Courbevoie
Contact :

Re: tenue de route "bizarre"

Message par Dieamond »

oui le roulement ca fait du bruit

les SB tu peux les faire tester dans n'importe quel garage t'emmerde pas a aller chez Toyota a perpet !

il faut une douille ouverte pour les sondes:
https://www.cdiscount.com/auto/outillag ... RIQAvD_BwE
Avatar du membre
tatieu
Ultras du forum
Messages : 2662
Enregistré le : 20 août 2012 14:45
Localisation : Belfort
Contact :

Re: tenue de route "bizarre"

Message par tatieu »

Une clé plate ou à oeil de 22 pour les sondes. Le connecteur passe dans l'œil de la clé
MRS 2002 Grise - Moteur 2004 - Boite 6 - Admi/Coll/Décat PPE - Inject 2ZZ - Ech Rémus - CamCon réglé FL-E - Quickshift TRD - Douilles boîte tatieu - VM JUN - Temp/Press huile + Plaq Mocal - WB PLX - Batt Odyssey à l'AV - Inserts SB moteur - SB AR Strongflex - Renf inf AV tatieu/Central Cusco + Matt Performance - Anti-rapp AV TRD/AR Tanabe - Combinés RG JTC N1 - Anti-roulis AV/AR Cusco - Fond plat tatieu - 2 ventilos compart moteur - Kit TRD Stage 1 - Ducktail JDL - Trappes C-One - Jantes JR3 15/16" + AR+10mm - Pneus Yoko AD08R - Disques AV/AR MTEC - Plaquettes Dixcel Type-Z - Durites Avia...

Tatieu - Toyota MR-S
Avatar du membre
le raptor
Promeneur
Messages : 29
Enregistré le : 07 juin 2019 19:18
Localisation : 84500 BOLLENE

Re: tenue de route "bizarre"

Message par le raptor »

Bonjour à vous j'ai remplacé les deux sondes ce soir et à la lecture rapide des constantes sur l'ordi moteur en marche ça devrait le faire. Avant je n'avais qu'une voie qui fonctionnait, l'autre restant à 0, et là les deux bougent et leurs valeurs sont sensiblement les mêmes. Je vais aller faire un essai ce soir.
Pour la tenue de route je me dit que c'est peut etre moi qui en demande trop, bon je vais la porter chez Toyoyta ORANGE pour la vidange et je leur demanderai de regarder un peu tout. J'ai en projet également de remplacer les optiques par des LEDS, clignotants intégrés. je vous ^posterai les photos.
Merci
Avatar du membre
Goyome
Pistard
Messages : 157
Enregistré le : 21 juil. 2009 20:03
Localisation : Strasbourg

Re: tenue de route "bizarre"

Message par Goyome »

Je suis curieux de connaitre le fin mot de l'histoire pour la tenue de route, j'ai le même cas.

De mon côté c'est mon second MR. J'ai acheté celui-ci pour ma femme et jusque là RAS.
J'ai quelques fois conduit ce MR, et si je le trouvais trop mou par rapport à mon premier (qui avait une monte au carré et amortissement revu) ça ne m'empêchait pas de prendre les virages comme un cochon.
Mais là du jour au lendemain je me retrouve avec une voiture qui flotte sur la route : j'ai des écarts de près d'un mètre en courbe entre levé de pied et charge. Je lève le pied elle part complètement vers l'intérieur du virage et si je frôle l'accélérateur (notamment pour corriger) elle tire tout droit.
Ma femme m'avait dit qu'elle sentait pas trop la voiture juste avant qu'elle la mette au fossé :? C'était jJuste un peu de tôle froissée et une jante à refaire, mais du coup on a des pneus neufs et une géométrie refaite, et clairement même à moi elle me fait flipper maintenant.
J'ai levé, pas le moindre jeu nul part. Les amortisseurs ne montrent pas de signes de faiblesse, et les pneus sont neufs. Je sais pas trop quoi faire. J'hésite à la déposer chez Toyota (presque 200 balles pour démonter et remonter l'antenne j'ai un peu peur pour mon portefeuille).
Ce sont quels silenblocs dont vous parlez ? En train roulant j'y connais un beignet
Si tu freines, t'es un lâche !
Avatar du membre
Dieamond
Konami Cheat Code
Messages : 23316
Enregistré le : 17 mars 2003 11:59
Localisation : 92 - Courbevoie
Contact :

Re: tenue de route "bizarre"

Message par Dieamond »

Tu as levé comment et contrôlé le jeu comment ?

Le mieux sur ce genre de problème c’est pas Toyota (enfin pas un garage constructeur) c’est plutôt trouvé un garage dont le patron ou le mécano fait du rallye. Ça garanti un minimum de connaissance de ce qui peut ne pas aller sur une bagnole en conduite rapide.
Avatar du membre
le raptor
Promeneur
Messages : 29
Enregistré le : 07 juin 2019 19:18
Localisation : 84500 BOLLENE

Re: tenue de route "bizarre"

Message par le raptor »

Bon je ne l'ai plus beaucoup utilisée depuis mais si dans une courbe ou en appui je lève le pied de l’accélérateur elle bouge. Idem si je l'enfonce. Je dois remplacer l'embrayage je regarderai à ce moment si les silent blocs du moteur sont ok, c'est peut être ça.
Avatar du membre
TECKEL 63
Ultras du forum
Messages : 1839
Enregistré le : 31 mars 2006 22:24
Localisation : CHAMALIERES 63

Re: tenue de route "bizarre"

Message par TECKEL 63 »

le raptor a écrit :
06 mars 2020 10:39
si dans une courbe ou en appui je lève le pied de l’accélérateur elle bouge. Idem si je l'enfonce.
Jusque là, je dirais que c'est normal.
Image
Répondre